WAM Outlet Tutorial

IMPORTANT Please update your flash player (if needed) as our media player needs Adobe Flash 10+
You can find the latest version of flash player HERE
If you don't want to install Adobe flash on your PC you have to use in order to be able to play the files a HTML5 browser (Google Chrome10+ or Internet Explorer 9+).